Closed Bug 720186 Opened 9 years ago Closed 8 years ago

The Firefox's mouseover url bar overlays the dev toolbox UI

Categories

(DevTools :: Framework, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 789349

People

(Reporter: sonny, Unassigned)

References

Details

Attachments

(1 file)

Step to reproduce:

Move the webconsole to the bottom.
Move your cursor above a link until the Firefox's mouseover url bar show up.

Result:

The Firefox's mouseover url bar overlays the WebConsole input.
This will probably get fixed by bug 717930
Attached image Waiting...
This isn't completely fixed yet. When firefox makes an AJAX request it displays 'Waiting for somewebsite.com...' right over the WebConsole input bar. This is really annoying when you set a break-point on a webserver to debug an AJAX request (causes the HTTP request takes a while to complete) /and/ you want to run code in the console before the request completes.

I've included an screenshot help explain what I'm talking about.
This is now a developer's toolbox bug.
Component: Developer Tools: Console → Developer Tools: Framework
Summary: The Firefox's mouseover url bar overlays the webconsole input when the webconsole is positioned at the bottom. → The Firefox's mouseover url bar overlays the dev toolbox UI
Duplicate of this bug: 821512
Duplicate of this bug: 809898
Depends on: 821687
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789349
No longer depends on: 821687
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.