Closed Bug 720197 Opened 8 years ago Closed 8 years ago

Tags textbox broken in add bookmark dialog

Categories

(Firefox :: Bookmarks & History, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 720066

People

(Reporter: KWierso, Unassigned)

Details

When I click the bookmark star twice to bring up the add bookmark dialog thing, then try to type in a tag that doesn't already exist, I see the letters I'm typing in briefly appear, then I see them get get highlighted like the text has been selected, then the letter disappears.

If I start typing out a tag that already exists, it autocompletes to the full tag.

I guess this is fallout from the new autofill stuff in the awesomebar (bug 566489)? Only reason I'm not sure is that I flipped the autofill pref in about:config to false, but this is still happening.

I'll try to track down a regression range for this either tonight or tomorrow.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720066
You need to log in before you can comment on or make changes to this bug.