"Last modified on" link is a 404

RESOLVED DUPLICATE of bug 694827

Status

RESOLVED DUPLICATE of bug 694827
7 years ago
7 years ago

People

(Reporter: wenzel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
On mozilla.org, the footer has a "last modified on" link pointing to viewvc/SVN. It is, however, a 404 because it points to org-handler.php, not the currently shown page on SVN.

I think this is fallout from the mozilla.org/com merge.

The rewrite rules seem to mess with the detection of the proper URL there. Is this a simple fix?
Thanks for bringing this up. There's another bug about it somewhere that I've lost, and I forgot about. I will see if it's a quick fix, I remember looking at it before and wasn't sure exactly how to fix it. I'll try to figure something out though.

Comment 2

7 years ago
CC'ing Gordon who has some history with this.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 694827
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.