The forward button is not hidden firefox beta 10 in windows xp

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Sohan Roy, Unassigned)

Tracking

10 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120118081945

Steps to reproduce:

I installed it normally on win xp.


Actual results:

The features page says that back button is hidden until you navigate back, but nothing is so in windows xp.


Expected results:

The back button should have been disappeared.
(Reporter)

Updated

6 years ago
Component: Untriaged → Toolbars
Keywords: platform
Priority: -- → P1

Updated

6 years ago
Keywords: platform
Priority: P1 → --

Comment 1

6 years ago
Which page is this? It should state

The *forward* button is now hidden until you navigate back
(Reporter)

Updated

6 years ago
Summary: The back button is not hidden firefox beta 10 in windows xp → The forward button is not hidden firefox beta 10 in windows xp
Sohan, I had this issue, this can be caused by customizing the toolbar. The buttons need to be next to the address bar for the hiding mechanism to work.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Updated

6 years ago
QA Contact: untriaged → toolbars

Comment 3

6 years ago
And exactly what is the rationale of requiring this, rather than just using a preference for people who want to disable this?
You need to log in before you can comment on or make changes to this bug.