Closed Bug 720502 Opened 8 years ago Closed 8 years ago

crash nsMsgDBFolder::CallFilterPlugins

Categories

(MailNews Core :: Filters, defect, critical)

x86
Windows NT
defect
Not set
critical

Tracking

(thunderbird10?)

RESOLVED DUPLICATE of bug 688135
Tracking Status
thunderbird10 ? ---

People

(Reporter: wsmwk, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-1ec7fb87-914d-4c36-9085-d534e2120123 .
============================================================= 
Just noticed this in all the 10.0betas. nothing in 11 or 12.
all reporters are win7sp1, so it might be a single user.

is it a regression from Bug 681188 - Switch from PRBool to bool (in comm-central) ?

I've set tracking TB10 only because it's a late found probable regression and the impact is yet to be determined from crash-stats 


0	xul.dll	nsMsgDBFolder::CallFilterPlugins	mailnews/base/util/nsMsgDBFolder.cpp:2632
1	xul.dll	nsMsgLocalMailFolder::UpdateFolder	mailnews/local/src/nsLocalMailFolder.cpp:655
2	xul.dll	NS_InvokeByIndex_P	xpcom/reflect/xptcall/src/md/win32/xptcinvoke.cpp:102
3	xul.dll	XPCWrappedNative::CallMethod	js/xpconnect/src/XPCWrappedNative.cpp:2155
4	xul.dll	XPC_WN_CallMethod	js/xpconnect/src/XPCWrappedNativeJSOps.cpp:1554
not a regression. but rather, new signature for an existing bug 688135
Status: NEW → RESOLVED
Closed: 8 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 688135
You need to log in before you can comment on or make changes to this bug.