crash NS_ProcessNextEvent_P

RESOLVED WORKSFORME

Status

Thunderbird
General
--
critical
RESOLVED WORKSFORME
6 years ago
11 months ago

People

(Reporter: wsmwk, Unassigned)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
This bug was filed from the Socorro interface and is 
report bp-d989e72c-9abd-449e-a73a-366ef2120121 .
============================================================= 
again, version 10 only, all betas. perhaps all same user, can't tell.

0		@0x7188470	
1	xul.dll	NS_ProcessNextEvent_P	objdir-tb/mozilla/xpcom/build/nsThreadUtils.cpp:245
2	xul.dll	mozilla::ipc::MessagePump::Run	ipc/glue/MessagePump.cpp:110
3	xul.dll	MessageLoop::RunInternal	ipc/chromium/src/base/message_loop.cc:208
4	xul.dll	MessageLoop::RunHandler	ipc/chromium/src/base/message_loop.cc:201
5	xul.dll	MessageLoop::Run	ipc/chromium/src/base/message_loop.cc:175
6	xul.dll	nsBaseAppShell::Run	widget/src/xpwidgets/nsBaseAppShell.cpp:189
(Reporter)

Comment 1

5 years ago
bp-ff822d03-2419-4b56-a1c6-a2bdc2130421 "This crash is caused by Flash 10.3, when trying to open new tab (ThunderBrowse is used). And it's rather not a first time... But 11.3 is even more laggy."  (thunderbrowse 3.82)
0		@0x7263732f	
1	xul.dll	NS_ProcessNextEvent_P	objdir-tb/mozilla/xpcom/build/nsThreadUtils.cpp:220
2	xul.dll	nsSocketTransportService::Run	netwerk/base/src/nsSocketTransportService2.cpp:621
3	xul.dll	nsThread::ProcessNextEvent	xpcom/threads/nsThread.cpp:624
4	xul.dll	NS_ProcessNextEvent_P	objdir-tb/mozilla/xpcom/build/nsThreadUtils.cpp:220 


There is also @0x0 | NS_ProcessNextEvent_P(nsIThread*, bool) 
https://crash-stats.mozilla.com/report/list?product=Thunderbird&query_search=signature&query_type=contains&query=NS_ProcessNextEvent_P&reason_type=contains&date=04%2F30%2F2013%2021%3A10%3A53&range_value=4&range_unit=weeks&hang_type=any&process_type=any&do_query=1&admin=1&signature=%400x0%20|%20NS_ProcessNextEvent_P%28nsIThread*%2C%20bool%29
for example bp-922d28d6-bbae-4d42-bdca-60bb82130411
(Reporter)

Updated

5 years ago
Crash Signature: [@ NS_ProcessNextEvent_P(nsIThread*, bool)] → [@ NS_ProcessNextEvent_P(nsIThread*, bool)] [@ @0x0 | NS_ProcessNextEvent_P(nsIThread*, bool) ]

Updated

2 years ago
Crash Signature: [@ NS_ProcessNextEvent_P(nsIThread*, bool)] [@ @0x0 | NS_ProcessNextEvent_P(nsIThread*, bool) ] → [@ NS_ProcessNextEvent_P(nsIThread*, bool)] [@ @0x0 | NS_ProcessNextEvent_P(nsIThread*, bool) ] [@ NS_ProcessNextEvent_P] [@ @0x0 | NS_ProcessNextEvent_P ]
I'm marking this bug as WORKSFORME as bug crashlog signature didn't appear from a long time (over half year).
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.