All users were logged out of Bugzilla on October 13th, 2018

Alert for external contents not being loaded cannot be dismissed

RESOLVED DUPLICATE of bug 608844

Status

RESOLVED DUPLICATE of bug 608844
7 years ago
7 years ago

People

(Reporter: mail.recycling, Unassigned)

Tracking

9 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Receive an email with external contents and have it displayed in the 3-pane mail window


Actual results:

The alert box showed up informing the user correctly about the fact that external contents have not been loaded. It offers a button to load the content now.


Expected results:

Another button would be useful to dismiss the alert but not to load any contents, leaving the display of the mail message unaltered.

Comment 1

7 years ago
(In reply to spam from comment #0)
Your request is similar to bug 608844.
(Reporter)

Comment 2

7 years ago
I believe it is the identical issue, thanks for the hint. My search did not lead me to that bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608844
You need to log in before you can comment on or make changes to this bug.