can't create new bookmark tags (on nightly).

RESOLVED DUPLICATE of bug 720066

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 720066
6 years ago
6 years ago

People

(Reporter: herom, Unassigned)

Tracking

12 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0a1) Gecko/20120121 Firefox/12.0a1
Build ID: 20120121031049

Steps to reproduce:

i opened the edit bookmark dialog from the urlbar, then tried to write a new tag for my bookmark. 


Actual results:

the tag input box gets cleared as soon as it does not match a previous tag.
i'm using a recent nightly (build 20120121031049).

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720066
You need to log in before you can comment on or make changes to this bug.