Problem with the "Modern - Mozillium" theme

VERIFIED DUPLICATE of bug 71721

Status

VERIFIED DUPLICATE of bug 71721
18 years ago
10 years ago

People

(Reporter: jonik, Assigned: hewitt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
Mozilla/5.0 (X11; U; Linux 2.2.17-14 i686; en-US; 0.8.1) Gecko/20010314
BuildID:    2001031408

The small icons for bookmarks and bookmark folders are missing (everywhere in
the application). This problem first appeared sometime after build 20010305 and
has been there ever since.

Reproducible: Always
Steps to Reproduce:
1. Install the Mozillium theme
2. (Start the browser)

Actual Results:  Well, the icons weren't visible.

Expected Results:  Shown the icons...

This bug only exists in the linux builds, I think. At least the Win32 version
works fine.

Maybe these screenshots will illustrate what I mean:

http://www.cs.helsinki.fi/u/jjkarppi/mozilla-1.jpg
http://www.cs.helsinki.fi/u/jjkarppi/mozilla-2.jpg

The first one shows how it should look, and the second how it looks now.

Comment 1

18 years ago
It's a dup of a bug I filed - 71721. According to the comments, it won't be
fixed anytime soon :(
The Mozillium theme is not exactly supported....  

*** This bug has been marked as a duplicate of 71721 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.