Deleting a bookmark crashes browser

VERIFIED INVALID

Status

SeaMonkey
Bookmarks & History
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: dave, Assigned: mkaply)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Henry Subotka'a XFree86/OS2 XWarpzilla:
Mozilla/5.0 (OS/2; U; Warp 4; en-US; 0.8) Gecko/20010217


Deleting a bookmark crashes browser.

Updated

17 years ago
Summary: OS/2 - → Deleting a bookmark crashes browser

Comment 1

17 years ago
I think we don't take XWarpzilla bug reports here. Try to get in touch with
Henry Sobotka...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
mass-verifying Invalid bugs which haven't changed since 2001-12-31.

use the search string "PinballWizard" if you want to filter out this msg.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.