Deleted message reappears in inbox, even if trash has been emptied

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: steve, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I think this is bug 65630 again but as per Sheela Ravindran's request, a new bug
report has been filed.

 I haven't had this problem in the last few weeks; so, I thought it was fixed.
However, this morning, I found 158 unread messages in my Inbox folder which is
about 158 more than there should be with messages dating back to January. 

MacOS build 2001031408

Updated

18 years ago
QA Contact: esther → sheelar

Comment 1

18 years ago
change qa contact myself, cc esther, cc-naving

I cannot confirm this bug untill the builds are available on sweetlou. Same bug 
65630 was just verified and worked on 2001-03-08-10 build on mac too.
Reporter,
Do you see this on IMAP or POP inbox?
(Reporter)

Comment 2

18 years ago
POP

Comment 3

18 years ago
I also have a POP inbox, but I am no longer seeing this (I was several weeks
ago) with build 2001031910. Reporter, are you still seeing this?
(Reporter)

Comment 4

18 years ago
I haven't had the problem recently. Currently using Mac build 2001031904.

About a month ago, the problem (65630) was fairly noticeable. With the exception
of my 3/15 listing, I had not seen it in the last few weeks. Quite possibly I
could have been using 0.8 instead and thought I was using the nightly build. Or
it could be that the rate that this happens just goes down but not away. Sorry,
I can't be more of help.

Comment 5

18 years ago
Marking this WORKSFORME as I am currently unable to reproduce. 
Reporter, if you or anyone else are still seeing this in nightly builds, 
please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
buildid -2001-03-23-10 on mac did not see the deleted messages reappear in the 
inbox on a pop account.  verifiying this worksforme also based on reporter's 
comments on 2001-03-20 00:36 
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
I'm still seeing something similar with 0.8.1 on NT (Mozilla/5.0 (Windows; U;
WinNT4.0; en-US; 0.8.1) Gecko/20010323).  If I delete messages from my POP
inbox, they reappear the next time I start MailNews.  If I manually empty the
trash before closing MailNews, everything seems OK.

Comment 8

18 years ago
Use the latest build. I am sure this bug was fixed. 

Comment 9

18 years ago
Indeed it seems to have been.  I deleted by Inbox files (Inbox and Inbox.msf),
which were then automagically rebuilt, and now it works fine.  This might have
had something to do with importing messages from Outlook - the account that was
showing the problems was not itself imported, but contained messages copied from
an imported folder.

Thanks.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.