Set up backups for "secrets" directory (signing servers)

RESOLVED DUPLICATE of bug 904179

Status

P3
normal
RESOLVED DUPLICATE of bug 904179
7 years ago
5 years ago

People

(Reporter: rail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [signing])

It would be great to backup (periodically) "secrets" directory on the signing servers.
Are you talking about backups onto the same machine, or backups onto external storage?

If external, we should probably re-assign to server ops or at least loop them in.
Priority: -- → P3
I think external backup is better. However, since the data is sensitive, we may want to mention this explicitly.
and get infrasec involved as well.
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
Forward duping to a bug with more details.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 904179
You need to log in before you can comment on or make changes to this bug.