Clock is wrong on dm-ausstage01.m.o

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: nthomas, Assigned: arich)

Tracking

Details

(Reporter)

Description

7 years ago
It's currently about 20 minutes slow, despite having ntpd running. Doesn't affect anything AFAIK, more of a housekeeping issue.
(Reporter)

Comment 1

7 years ago
BTW, this is an ESX VM with time syncing using the tools is disabled.
(Assignee)

Comment 2

7 years ago
nick: does changing the clock need to be done in a downtime and/or coordinated with buildduty?
(Assignee)

Comment 3

7 years ago
After talking with bhearsum, I stopped and restarted ntpd, which has set the time correctly for the time being.  There's a kernel parameter change which requires a reboot to permanently fix this, though.

Buildduty (bhearsum), has requested that we contact him tomorrow morning to sync up about when to do the reboot (hopefully tomorrow).
Assignee: server-ops-releng → arich
(Assignee)

Updated

7 years ago
QA Contact: mrz → zandr
(Assignee)

Comment 4

7 years ago
Per coordination with bhearsum, dm-ausstage01 has been rebooted to pick up the grub changes.
(Assignee)

Comment 5

7 years ago
Per coordination with bhearsum, dm-ausstage01 has been rebooted to pick up the grub changes.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.