allow selecting Product/Component by typing a string

RESOLVED DUPLICATE of bug 198408

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 198408
7 years ago
7 years ago

People

(Reporter: heycam, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
I find it really cumbersome to read through the list of products and then to select an item from the list of components when I want to file a bug.  (I'm not organised enough to have bookmarks for filing bugs in my favourite components.)  I would love to be able to use a text box to type in a substring of the component so to easily select from all possible components in the Bugzilla instance.  For example if I am on the main enter_bug page, if I want to file a bug on "Core > SVG" I want to be able to type "SVG" and press Enter instead of hunting for "Core" (and knowing that Core is the product I want).

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 198408
You need to log in before you can comment on or make changes to this bug.