Thunderbird starts with empty folder pane every second day since update to 9.0.1

RESOLVED DUPLICATE of bug 707329

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 707329
6 years ago
6 years ago

People

(Reporter: Uwe Leers, Unassigned)

Tracking

9 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.52.7 (KHTML, like Gecko) Version/5.1.2 Safari/534.52.7

Steps to reproduce:

With TB version 9.0.1, on MAC with Parallels, Win 7. Open TB and the folder pane is empty. Even "Add-ons" can't be opened.


Actual results:

Yesterday happened the same. After investigations I navigated to the profile folder and renamed the file folderTree.json to folderTreejson.old. Restarted Thunderbird and the folder trees were back. Today I opened, and the folder pane again is empty.


Expected results:

It should have kept the folder pane from my last session. And not have been empty again.

Comment 1

6 years ago
This is already known and a temporary fix is in place in bug 707329. But if you can find when the pane is cleared then please comment over there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707329
You need to log in before you can comment on or make changes to this bug.