html5please.us checkerboards a lot

RESOLVED DUPLICATE of bug 719447

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 719447
6 years ago
a year ago

People

(Reporter: samth, Assigned: jrmuizel)

Tracking

(Depends on: 1 bug)

12 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox11 affected, firefox12 affected, blocking-fennec1.0 +, fennec11+)

Details

(Whiteboard: [gfx], URL)

(Reporter)

Description

6 years ago
The web page http://html5please.us checkerboards very badly when scrolling., both at the bottom, and, once you've scrolled down, at the very top as well if you scroll back op.
(Reporter)

Updated

6 years ago
Looks really bad on the Galaxy Nexus, the entire page is checkerboard (01/30 Nightly).
Status: UNCONFIRMED → NEW
tracking-fennec: --- → ?
status-firefox11: --- → affected
status-firefox12: --- → affected
Ever confirmed: true
tracking-fennec: ? → 11+

Comment 2

6 years ago
This is being address by the OMTC maple work.  This probably is a just a dup of one of the other too-much-checkerboarding bugs.
blocking-fennec1.0: --- → ?
Flags: blocking-fennec1.0?

Updated

6 years ago
blocking-fennec1.0: ? → +
Whiteboard: [gfx]

Comment 3

6 years ago
Still checkboards really badly on a Galaxy S.  Jeff, can you profile this?
Assignee: nobody → jmuizelaar
(Assignee)

Comment 4

6 years ago
This is because of gradients.
(Assignee)

Comment 5

6 years ago
http://varium.fantasytalesonline.com/cleopatra/?report=AMIfv95ZMHzTmGItNWoyWnrt4_wBZRge158qLW2EEAMJXQb276kfrtZpX9RPy4a6yUqDTxm_w6eWoz8RaRaN3g3yzZDajq7dJF9Eb_L2A0tx8Ll3a4FQRRco7LLagPnhqrcg4cnd5Nm8lL2veP4Sp8REyAnVrx0TAQ
Depends on: 735895
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719447
Flags: blocking-fennec1.0?
You need to log in before you can comment on or make changes to this bug.