All users were logged out of Bugzilla on October 13th, 2018

[regression] Tab is closed when tapping near the "X" button

RESOLVED DUPLICATE of bug 721022

Status

RESOLVED DUPLICATE of bug 721022
7 years ago
7 years ago

People

(Reporter: andreea.pod, Unassigned)

Tracking

Firefox 10
ARM
Android

Details

(Reporter)

Description

7 years ago
Mozilla /5.0 (Android;Linux armv7l;rv:10.0) Gecko/20120123 Firefox/10.0 Fennec/10.0
Device: LG Optimus 2X (Android2.2)

Steps to reproduce:
1. Open a few tabs
2. Go to tab panel
3. tap on a tab between the middle of the tab and the X button

Expected results:
nothing should happen if the tab is in focus, if not it should get in focus

Actual result:
the tab is closed.

Note:
- this is a regression from bug 686857
- the best way to see this is testing on DeviceAnywhere.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721022
You need to log in before you can comment on or make changes to this bug.