Closed Bug 721138 Opened 8 years ago Closed 8 years ago

Novel tags deleted upon entry in bookmarks doorhanger

Categories

(Firefox :: Bookmarks & History, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 720066

People

(Reporter: johnath, Unassigned)

Details

In current nightly, when I bookmark a page and try to tag it with "apps" (which is a tag I haven't used before), I get partway through typing it, and as soon as there are no auto-complete entries available, my text is deleted. Makes it impossible to add a tag that hasn't been used before. Entering an existing tag works fine, so it seems to be tied to a recent change in autocomplete behaviour.
Dupe of Bug 720066? If so, I think the fix should be in the next nightly (went to inbound yesterday).
Yes, 99% is that one.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720066
You need to log in before you can comment on or make changes to this bug.