Closed Bug 721150 Opened 11 years ago Closed 11 years ago

validate telemetry buckets on the serverside.

Categories

(Mozilla Metrics :: Data/Backend Reports, defect)

x86
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 736189
Moved to JIRA

People

(Reporter: taras.mozilla, Unassigned)

References

Details

(Whiteboard: [JIRA METRICS-830] [Telemetry:P1])

The server currently blindly accepts any histograms(which currently messes up CYCLE_COLLECTOR histogram). We should change it to only accept known/valid histograms.
Whiteboard: [Telemetry:P1]
Assignee: tmeyarivan → nobody
Component: Hadoop/HBase Operations → Data/Backend Reports
QA Contact: hadoop-cluster → data-reports
Migrated to be tracked in JIRA with the rest of metrics work. Internal folks see METRICS-774 for replacement.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → INCOMPLETE
Work now being tracked as part of: https://metrics.mozilla.com/projects/browse/METRICS-774
updating whiteboard
Whiteboard: [Telemetry:P1] → Telemetry P1 migrated to JIRA
updating status and assignee
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Whiteboard: Telemetry P1 migrated to JIRA → [Telemetry:P1] [migrated to JIRA]
Status: REOPENED → ASSIGNED
New JIRA migration identifier - 55 BZ issues being considered in current planning for Q3
Target Milestone: Unreviewed → Targeted - JIRA
Marking this as a dupe of bug 736189.  Sorry for the forward dupe, but bug 736189 has better info in it.
Status: ASSIGNED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Whiteboard: [Telemetry:P1] [migrated to JIRA] → [JIRA METRICS-830] [Telemetry:P1] [migrated to JIRA]
Whiteboard: [JIRA METRICS-830] [Telemetry:P1] [migrated to JIRA] → [JIRA METRICS-830] [Telemetry:P1]
You need to log in before you can comment on or make changes to this bug.