Doorhanger icons can overlap url

RESOLVED DUPLICATE of bug 588270

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 588270
6 years ago
6 years ago

People

(Reporter: wesj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 591569 [details]
screenshot

On Xubuntu, I'm seeing doorhanger icons overlap the url slightly. This is on UX builds. I do have Stylish installed, but I disabled all of my styles and still see the problem. 

STR:
1.) Login to some site with no saved password
2.) Click away from the doorhanger prompt
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588270
You need to log in before you can comment on or make changes to this bug.