email content window closes by itself shortly after being opened

RESOLVED DUPLICATE of bug 520115

Status

Thunderbird
Message Reader UI
RESOLVED DUPLICATE of bug 520115
7 years ago
6 years ago

People

(Reporter: stu, Unassigned)

Tracking

8 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.75 Safari/535.7

Steps to reproduce:

I opened an email from the inbox list


Actual results:

The window opened, and before I was able to focus on reading, the window went away, and the message did not get marked as read. I opened it again and it stayed open. This happens sporadically maybe one in 20 times I open an email.


Expected results:

It should have stayed open so I could read it, because that's what I like to do with my email.

Comment 1

7 years ago
(In reply to stu from comment #0)
Try running Thunderbird without addons just to check: Go to Help ➙ Restart with Add-ons disabled
(Reporter)

Comment 2

7 years ago
will do, but like the other one, takes a while to reproduce. will let you know. I had "new mail attention 1.2.1" as my only plugin...
Are you seeing phenomenon of bug 520115 ?
(Reporter)

Comment 4

7 years ago
I don't think so. I'm not issuing a compact unless it's happening automatically. I don't get an error though, the window just dissapears.

And it seems it upgraded itself to version 9. I still have all plugins disabled we'll see if it happens again.
(Reporter)

Comment 5

7 years ago
thunderbird 9, all plugins disabled, it just did it again. I hit enter to open a message, it displayed, I got as far as focusing on the "from" field and fwoosh! it's gone.
It's up for about half a second or so.
(Reporter)

Comment 6

6 years ago
I saw something interesting today. Thunderbird started it's compacting thing and in so doing made my current email selection go away. Is it possible that if a compact job fires off while I'm in the middle of opening a mail or something like that, it would kill it?

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520115
You need to log in before you can comment on or make changes to this bug.