Panning over text causes it to be selected

RESOLVED DUPLICATE of bug 721484

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 721484
7 years ago
7 years ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

({regression, testcase})

Trunk
ARM
Android
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
I guess this is bug 696330 revisited again.

While panning over text, it gets selected. Especially easily noticeable when there is nowehere to pan.

I can't remember I saw this in yesterday's build.

Tested on the LG Optimus Black, using Android 2.2.2.
(Reporter)

Comment 1

7 years ago
Wes, could this be a regression from bug 603008?
Could be, but we should not be sending mouse events ever still. I haven't seen this happen yet.
(Reporter)

Comment 3

7 years ago
Doh! I have dom.w3c_touch_events.enabled set to true in about:config, only then this bug is visible.
Blocks: 603008

Comment 4

7 years ago
(In reply to Martijn Wargers [:mw22] (QA - IRC nick: mw22) from comment #3)
> Doh! I have dom.w3c_touch_events.enabled set to true in about:config, only
> then this bug is visible.

Leaving this bug open until the issue is fixed so we can reverify.
This should be fixed by the patch in bug 721484.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721484

Updated

7 years ago
Duplicate of this bug: 724809
You need to log in before you can comment on or make changes to this bug.