web console menu item check mark incorrectly displayed

RESOLVED DUPLICATE of bug 719850

Status

RESOLVED DUPLICATE of bug 719850
7 years ago
4 months ago

People

(Reporter: oyiptong, Unassigned)

Tracking

12 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The check mark is "checked" when it should not be.

Steps to reproduce:

1. have 2 tabs open
2. go to tab 1, click tools->web developer->web console
3. go to tab 2, click tools-> web developer

Expected behavior:
it should not be checked

Actual behavior:
it is checked
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719850

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.