Characters are replaced when typing in content with a hardware keyboard

RESOLVED DUPLICATE of bug 720333

Status

()

RESOLVED DUPLICATE of bug 720333
7 years ago
7 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
I noticed this with phones on DeviceAnywhere (a service that lets you test phones remotely), where every phone that had a hardware keyboard, that typing text in text inputs didn't work well. 
Every character that you type gets replaced by the next character that you type.

Steps to reproduce:
- Go to a site with at least one text input (this page, for example)
- Open the hardware keyboard of your phone
- Tap on the input and start typing

Result:
- Only the last typed character remains in the text input, not all the text that was typed.

I'm seeing this bug with my Motorola Droid 1 (milestone) too.

Naoki, I heard you have a physical device somewhere that has a hardware keyboard? Could you perhaps test it with that device too?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720333
You need to log in before you can comment on or make changes to this bug.