Anatoliya would like cvs access

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
17 years ago
17 years ago

People

(Reporter: Daniel (Leaf) Nunes, Assigned: marcia)

Tracking

Details

(Reporter)

Description

17 years ago
From syd's mail:

``
I'd like to request we grant Anatoliya CVS access to mozilla at this 
time. He has been working for us now 5 or so months, and has made 
several checkins related to the following bugs:

66213
68229

Anatoliya has worked very hard to do the right thing for editor during 
the implementation of smilies. He is well aware of the review, super 
review process, tinderbox, etc..

I think in Anatoliy's case, any interactions with mozilla cvs will be in 
the area of fixing any issues that may come up with smilies. You can 
expect him to show the same due diligence regarding interaction with 
module owners, getting reviews, and being careful about checking in and 
watching the tree. Like most of our team, he won't be spending much time 
at all in mozilla, we have plenty enough to do in the commercial tree 
getting our features done and fixing regressions (I wish everyone 
checking into mozilla would have to prove to me that it didn't break 
AIM, let me tell ya). Anyway, Anatoliy has earned my respect in terms of 
how he generally conducts himself in the tree, and I therefore ask for 
your consideration once again at this time.

A few of his sr= came from sfraser, one came from kin. It has not been 
generally easy for him to get sr= from outside editor, he has only been 
playing in that space. He has been checking into IM and getting regular 
sr= from jelwell and myself for that work.''

We need to get three sr's to testify here, and one of them needs to be
!@netscape.com.

getting him a bugzilla account couldn't hurt, either.
(Assignee)

Comment 1

17 years ago
accepting bug.  Mail sent to Anatoliya explaining that he needs to fill out the 
CVS form and get it to me to start the process.
Status: NEW → ASSIGNED

Comment 2

17 years ago
Sent CVS form on Friday, March 16th.
My voucher is Syd (syd@netscape.com) and also had 2 SRs (from 
sfraser@netscape.com and kin@netscape.com).

Comment 3

17 years ago
Anatoliya was responsive to my reviewing comments, and diligent in addressing 
them. I'm happy to vouch for him.
Looks good to me, I approve.

Comment 5

17 years ago
I'll vouch for Anatoliya too.
(Reporter)

Comment 6

17 years ago
looks like we have a good mixed group of super reviewers vouching... i think 
access can be granted.
(Assignee)

Comment 7

17 years ago
Account activated 
(Assignee)

Comment 8

17 years ago
resolving bug as fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.