java.lang.NullPointerException at org.mozilla.gecko.AboutHomeContent.onConfigurationChanged(AboutHomeContent.java:214)

RESOLVED DUPLICATE of bug 712536

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 712536
7 years ago
7 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

({crash})

12 Branch
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(firefox11 affected, firefox12 affected)

Details

(Whiteboard: [native-crash])

java.lang.NullPointerException
	at org.mozilla.gecko.AboutHomeContent.onConfigurationChanged(AboutHomeContent.java:214)
	at android.view.View.dispatchConfigurationChanged(View.java:4878)
	at android.view.ViewGroup.dispatchConfigurationChanged(ViewGroup.java:855)
	at android.view.ViewGroup.dispatchConfigurationChanged(ViewGroup.java:859)
	at android.view.ViewGroup.dispatchConfigurationChanged(ViewGroup.java:859)
	at android.view.ViewGroup.dispatchConfigurationChanged(ViewGroup.java:859)
	at android.view.ViewGroup.dispatchConfigurationChanged(ViewGroup.java:859)
	at android.view.ViewGroup.dispatchConfigurationChanged(ViewGroup.java:859)
	at android.view.ViewRoot.updateConfiguration(ViewRoot.java:1981)
	at android.view.ViewRoot.handleMessage(ViewRoot.java:2088)
	at android.os.Handler.dispatchMessag

seems to have happened around 12/25/2011

Comment 1

7 years ago
sounds like a dup of 712536.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712536
You need to log in before you can comment on or make changes to this bug.