Reopening about:addons should switch to an already opened about:addons tab

VERIFIED DUPLICATE of bug 721214

Status

()

VERIFIED DUPLICATE of bug 721214
7 years ago
2 years ago

People

(Reporter: paul.feher, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Nightly: Fennec/12.0a1(2012-01-26)
HTC Desire Z (Android 2.3)

   1. Launch Fennec.
   2. Go to Menu > More > Add-ons.
   3. Open a new tab and go to www.mozilla.com.
   4. Repeat step 1.


Actual results:

Nothing happens the browser remains in the current tab.


Expected results:

Fennec should switch to about:addons tab, without opening a second one.

NOTE: This could be a regression from Bug 714062

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717991
Actually, this is a regression, fixed by bug 721214
Duplicate of bug: 721214
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.