browser-side plugin hang sentinel failing in Firefox 11+

RESOLVED DUPLICATE of bug 709209

Status

Socorro
Infra
RESOLVED DUPLICATE of bug 709209
6 years ago
6 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The following signature has significant volume on both 11 and 12 now, and drowned out all other browser-side plugin hang signatures:
https://crash-stats.mozilla.com/report/list?signature=hang%20|%20WaitForSingleObjectEx%20|%20WaitForSingleObject%20|%20google_breakpad%3A%3AExceptionHandler%3A%3AWriteMinidumpOnHandlerThread%28_EXCEPTION_POINTERS*%2C%20MDRawAssertionInfo*%29

This looks to me like the sentinel for those browser-side hangs is failing.

I'm not sure what exactly belongs there, so I'm not sure what to request to be added there. Ted, can you help?
(Reporter)

Comment 1

6 years ago
I didn't tell the complete truth, those that are not coming with the above signature come with another equally unhelpful one: https://crash-stats.mozilla.com/report/list?signature=hang%20%7C%20_SEH_epilog4
(Reporter)

Updated

6 years ago
Blocks: 722394

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709209
(Reporter)

Updated

6 years ago
No longer blocks: 722394
You need to log in before you can comment on or make changes to this bug.