Closed Bug 721469 Opened 9 years ago Closed 9 years ago

Add-on description section cuts off descriptions

Categories

(Firefox for Android Graveyard :: General, defect, P2)

ARM
Android
defect

Tracking

(firefox13 verified, fennec11+)

VERIFIED FIXED
Firefox 13
Tracking Status
firefox13 --- verified
fennec 11+ ---

People

(Reporter: madhava, Assigned: mbrubeck)

References

Details

(Keywords: polish)

Attachments

(2 files)

See here: http://dl.dropbox.com/u/9414926/for%20bugs/Screenshot_2012-01-18-13-56-20.png

This area should expand to fit the content.
Keywords: polish
Blocks: aom
OS: Mac OS X → Android
Hardware: x86 → ARM
Duplicate of this bug: 722250
Attached image Screenshot
Moving screenshot over from bug 722250.
Assignee: nobody → mark.finkle
tracking-fennec: --- → 11+
Assignee: mark.finkle → mbrubeck
Priority: -- → P2
Attached patch patchSplinter Review
Change from height to min-height, to allow the height to grow as needed.  Also adds padding at the bottom, and simplifies the CSS slightly by moving all the padding to the .inner div.

Note: 70px height + 2*8px padding == 86px, so the new min-height is the same as the old height.
Attachment #600496 - Flags: review?(wjohnston)
Attachment #600496 - Flags: review?(wjohnston) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/789802924bde
Status: NEW → ASSIGNED
Target Milestone: --- → Firefox 13
Version: unspecified → Trunk
https://hg.mozilla.org/mozilla-central/rev/789802924bde
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Verified fixed on:

Firefox 13.0a1 (2012-03-05)
20120305031045
http://hg.mozilla.org/mozilla-central/rev/433cfbd2a0da

--
Device: HTC Desire
OS: Android 2.2
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.