form fields only allow one character

RESOLVED DUPLICATE of bug 720333

Status

()

--
major
RESOLVED DUPLICATE of bug 720333
7 years ago
7 years ago

People

(Reporter: cshields, Unassigned)

Tracking

12 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Running today's fennec nightly, 12.0a1 (2012-01-26) on an Asus Transformer tablet, form fields will only allow one character, and if you keep typing only the last character entered will be shown in the form.

I found this while trying to log in to fitocracy.com (both username and password fields were busted) but then I tried filing a bug with it and had the same problem with the summary and description fields.
Does this happen only with the hardware keyboard?  If so, then it is probably a duplicate of bug 720333.
It is a dupe.
I can reproduce it on my Transformer as well, but it works with the bug 720333 fix.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720333
You need to log in before you can comment on or make changes to this bug.