Possible to change email address global

VERIFIED DUPLICATE of bug 23067

Status

()

Bugzilla
Bugzilla-General
VERIFIED DUPLICATE of bug 23067
17 years ago
6 years ago

People

(Reporter: Henrik Gemal, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
When I change email address it could be nice if I could change all references to 
my email address. To in the CC, QA and reporter field.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 23067 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
V.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.11 → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.