Closed Bug 721720 Opened 11 years ago Closed 11 years ago

New Serbian TLD "СРБ"

Categories

(Core :: Networking: Domain Lists, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 704089

People

(Reporter: cobisimo, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111222103159

Steps to reproduce:

Enter new Serbian cyrillic domain.

профактура.срб


Actual results:

It converts to:

xn--80aa3aoegdpjg.xn--90a3ac


Expected results:

It should stay:

профактура.срб

here is parameters you ask for registring new TLD:

Domain: .СРБ (.срб)

Registry: http://www.nic.rs/en/

Policy page: http://www.nic.rs/en/the-.срб-domain (http://www.nic.rs/en/the-.%D1%81%D1%80%D0%B1-domain)

Character List: http://www.iana.org/domains/idn-tables/
Component: General → Networking: Domain Lists
Product: Mozilla Labs → Core
QA Contact: general → networking.domain-lists
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704089
You need to log in before you can comment on or make changes to this bug.