Taps register lower on the page than intended

RESOLVED DUPLICATE of bug 721100

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 721100
7 years ago
7 years ago

People

(Reporter: lorchard, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Using a Motorola Photon, running Android Gingerbread with Nightly. Just updated this morning, but I saw this issue before (and after) the update:

* Log in to Google Reader mobile at http://google.com/reader/i/

* Tap a headline to reveal item details

* Scroll down a bit

* Tap another headline

* Sometimes, but not always, a headline 1-2 fingertip heights down is what expands instead of the intended headline. I'm not sure, but it might have something to do with whether an item includes an image in the revealed content.

* Scroll all the way down

* Tapping "Mark these items as read" doesn't work, unless I adjust my tap further up the screen in anticipation of the offset
Dupe of bug 721100?
(Reporter)

Comment 2

7 years ago
Totally sounds like my bug, just didn't turn up in my search
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721100
You need to log in before you can comment on or make changes to this bug.