Move nagios-phx1 from #amo to #amo-bots

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: clouserw, Assigned: rtucker)

Tracking

Details

(Reporter)

Description

6 years ago
A few months ago we added nagios-phx1 to #amo to alert about developer infra that was alerting, eg.

<nagios-phx1> [193] celery-dev1.addons.phx1:avg load is CRITICAL: CRITICAL - load average: 38.21, 31.56, 26.23

It works well, but in this case it's pretty spammy and the problem is actually from builder.amo, not amo, so it's not doing anything for amo devs.  Long story short, please move the alerts for the developer infrastructure from #amo to #amo-bots.  (Note they should also remain in #flightdeck)

Thanks.
Assignee: server-ops → rtucker
(Assignee)

Comment 1

6 years ago
This is complete.

01/30/2012 08:15 -!- Irssi: Join to #amo-bots was synced in 1 secs
01/30/2012 08:16 -!- nagios-phx1 [nagios@C928B5C3.E741E592.D25A875A.IP] has joined #amo-bots
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.