No linux l10n nightly builds since January 24

RESOLVED DUPLICATE of bug 721625

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 721625
6 years ago
4 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I am not receiving any nightly update since January 24

Looking at the FTP, we don't have any updated build for Linux since the 24th while we have them for other platforms:
ftp://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-central-l10n/

en-US does get Linux nightly builds:
ftp://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-central/

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721625
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.