bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

timeline works but there is no sound on soundcloud.com




6 years ago
3 years ago


(Reporter: Jean Claveau, Unassigned)


9 Branch
Windows 7

Firefox Tracking Flags

(Not tracked)


(Whiteboard: dupeme, URL)



6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

I go on my profile : http://soundcloud.com/meuoi/favorites
I pressed "play" on a track.

Actual results:

The timeline moves but I can't hear anything.

Expected results:

I may have fun listening good music :)

+ I tried in safe mode and nothing changed.
+ The problem occurs on a Windows 7 computer. I don't have this issue on my Xubuntu 11 pc at work.
+ I have no problem an youtube or other flash sites.
+ Everything works well on chromium... but I do prefer Firefox because it takes care of my privacy. :P

I'm not sure it's becuse of Firefox but I guess it's always a good thing to warn devs.

Comment 1

6 years ago
I forgot to tell I've updated flash player.

Comment 2

6 years ago
Might be duplicate of bug 733812 (or meta bug 700208)?
Whiteboard: dupeme
Hello Jean,

since this Bug was checked last time there was many changes on FF.
can you please confirm if this is still an problem on actual Version of FF (31 or newer)

thanks for your help and sorry for the delay.
Flags: needinfo?(jean.claveau)
Closed -> no feedback from reporter.

please feel free to reopen this report if you have new or additional information.
thank you for your help.
Last Resolved: 3 years ago
Flags: needinfo?(jean.claveau)
Resolution: --- → INCOMPLETE

Comment 5

3 years ago
Sorry for not responding. I renewed my profile a few weeks ago and soundcloud works perfectly now. Concerning this bug, I didn't see it for a wxhile now.
You need to log in before you can comment on or make changes to this bug.