build.mozilla.org SSL certificate expired 2012-01-28

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
critical
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: mbrubeck, Assigned: jabba)

Tracking

Details

(Reporter)

Description

6 years ago
The certificate for https://build.mozilla.org/ is invalid because it expired a few hours ago.  (Sorry if this bug is mis-filed; please reassign as necessary.)
Severity: normal → critical
Assignee: server-ops → cshields
We should be checking this cert with nagios as well.
cert ordered..
Duplicate of this bug: 722443

Comment 4

6 years ago
This is completed. Please let me know if anything looks un-updated.
Assignee: cshields → nmaul
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Jake, can you please also put in a nagios check for this cert?  Thanks!
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

6 years ago
Assignee: nmaul → jdow
(Assignee)

Comment 6

6 years ago
Added the check to nagios:

09:59 < nagios-sjc1> jabba: dm-wwwbuild01:https_cert - build.mozilla.org is OK: OK - Certificate will expire on 03/02/2014 15:24.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.