Notification pop-up shows duplicates

RESOLVED DUPLICATE of bug 540424

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 540424
6 years ago
6 years ago

People

(Reporter: Ken, Unassigned)

Tracking

10 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 592462 [details]
Thunderbird Duplicate Notification.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.44 Safari/535.11

Steps to reproduce:

Received a new email notification while Thunderbird was minimized to my taskbar.  

*I have deleted the program, and my user profile.  Re-installed today, and the problem still exists.  


Actual results:

The new email notification was displayed however, it has been duplicating. 

*In my attached picture, you can see I sent an email to myself and minimized Thunderbird.  In the new email notification that popped onto my screen it shows TWO (2) new emails from ME.  

Sometimes the new email is listed however, it also shows other emails that have been long deleted.  


Expected results:

New mail notification should have popped up, showing current NEW emails.
(Reporter)

Updated

6 years ago
Priority: -- → P3
(Reporter)

Comment 1

6 years ago
Sorry if this is a duplicate bug report.  I am new to Thunderbird and noticed there is another report similar to mine that was started in 2007.

Comment 2

6 years ago
(In reply to Ken from comment #1)
You mean bug 540424?
(Reporter)

Comment 3

6 years ago
I didn't see that one.  But, after reviewing it.  Yes, that is what is happening.  Not sure where it is reading the other emails outside of the new email - may be the All Mail folder on Gmail...but, is all I know is that it is listing new mail and then some!  lol
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Priority: P3 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 540424
(Reporter)

Comment 5

6 years ago
Was this bug marked as "resolved" due to it being a duplicate of the referenced bug?   

I reviewed the postings of bug 540424 and did not find any resolution to the bug.

I also have reviewed all the "possible other bugs related" and see that the bug lists and comments for most of any of this specific bug seem to go back and forth with ideas for years.  

Is there truly a resolution to this problem we are having or are we just tossing ideas around for years to come?  

K

Comment 6

6 years ago
(In reply to Ken from comment #5)
> Was this bug marked as "resolved" due to it being a duplicate of the
> referenced bug?   
> 
> I reviewed the postings of bug 540424 and did not find any resolution to the
> bug.
That bug is marked 'NEW', which means 'in progress'.
(Reporter)

Comment 7

6 years ago
Ah.  Gotcha!  So, I don't mean to be forward...but I have observed dates that go back to 2007 with this issue we are having...Does that mean that it takes over 4 years for a bug to be worked out?
(In reply to Ken from comment #7)
> Does that mean that it takes over 4 years for a bug to be worked out?

For bugs that no-one (including you and I) consider important enough to fix before 4 years has elapsed, yes.  For simpler, or more important bugs, no.

If you'ld like to pick some old (or new) bugs, and take a stab a fixing them, please feel free to email me (bwinton@mozilla.com), and I'll give you as much help as I can, since helping new contributors is one of the most important things on my plate.  :)

Thanks,
Blake.
You need to log in before you can comment on or make changes to this bug.