Download notification icon displayed incorrectly

RESOLVED DUPLICATE of bug 715180

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 715180
6 years ago
6 years ago

People

(Reporter: micmon, Unassigned)

Tracking

12 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
When the "Download & install" notification appears on top of the screen, the icon on the left looks weird. After that, the the title bar changes again and the correct icon is shown.

This is different from bug 717670.

Tested on Android 4 / Galaxy Nexus
Could you perhaps attach a screenshot that shows the problem?
(Reporter)

Comment 2

6 years ago
(In reply to Martijn Wargers [:mw22] (QA - IRC nick: mw22) from comment #1)
> Could you perhaps attach a screenshot that shows the problem?

Oh, this is actually possible on Android 4, nice. Just a minute...
(Reporter)

Comment 3

6 years ago
Created attachment 593102 [details]
Screenshots

The upper screenshot shows the problem, the lower shows the proper image as seen in other cases.

After making the screenshot I realized that the garbed image is in fact a zoomed in part of the correct image.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 715180
You need to log in before you can comment on or make changes to this bug.