Closed Bug 722160 Opened 10 years ago Closed 10 years ago

provide other storage options for thumbnail service

Categories

(Firefox :: Untriaged, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 724408

People

(Reporter: speciesx, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:12.0a1) Gecko/20120128 Firefox/12.0a1
Build ID: 20120128031108

Steps to reproduce:

At the moment thumbnail service works only if disk cache is enabled. I use only memory cache, because it's faster and it increase the longevity of my SSD. It would be nice if the thumbnail service could work with memory cache.
OS: Windows 7 → All
Hardware: x86 → All
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 724408
You need to log in before you can comment on or make changes to this bug.