muddled screen while scrolling page with hardware acceleration enabled

RESOLVED DUPLICATE of bug 722167

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 722167
8 years ago
7 years ago

People

(Reporter: abdullah.diaa, Unassigned)

Tracking

12 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:12.0a1) Gecko/20120129 Firefox/12.0a1
Build ID: 20120129031114

Steps to reproduce:

updated firefox Nightly 12.0a1 


Actual results:

while scrolling the page , it gets muddled with many problems , check picture in attachment http://d.pr/rRYH


Expected results:

should scroll with no graphics problem
Severity: normal → major
Component: Untriaged → General
Alias: acceleration
Summary: muddled screen while scrolling page → muddled screen while scrolling page with hardware acceleration enabled
the problem disappears after disabling hardware acceleration from prefs
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722167
Alias: acceleration
Component: General → Graphics
Product: Firefox → Core
QA Contact: untriaged → thebes
You need to log in before you can comment on or make changes to this bug.