graphical corruption while scrolling in recent Nightly

RESOLVED DUPLICATE of bug 722167

Status

()

RESOLVED DUPLICATE of bug 722167
7 years ago
7 years ago

People

(Reporter: mccr8, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 592525 [details]
the little gray grids should not be there

On today's Nightly, if I go to techcrunch.com and scroll up and down rapidly, I get the occasional bit of graphical corruption.  It looks like hardware is failing, but another build I have of Firefox 12 of about a week ago does not show this behavior.  A local debug build from m-c tip today also showed this behavior, but it was worse.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722167
You need to log in before you can comment on or make changes to this bug.