Activating controls by mouse

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
7 years ago
5 years ago

People

(Reporter: chefi@chefmail.de, Unassigned)

Tracking

9 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Sorry, no, I'm not, since using another PC actually with W7HPSP1 and Fx (automatically updating as before; but not using exactly the same list of add-ons). I'll try to reactivate the old system (WXPSP3) in october or november to get lists of autost…)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

I tried to type to an input or textarea field or even to the address or the search bar.


Actual results:

Sometimes when I try to type (anything to the only possible input), existing text won't dissappear nor my input won't appear.
Tried to click in (input or textarea field, address bar or similar) - no cursor; double-click doesn't mark existing strings to edit contents.
I don't know if it is a problem of Firefox. Now I have 'MouseActivate' installed which makes me able to scroll esp. within Explorer windows without explicite activating the belonging control (move the cursor to the tree control enables to scroll there; move it to the file control enables to scroll even there.)
I know I former had a similar program, but i did not have the prob with not-existing cursor within activated controls.
Now I have to type or delete to see if a cursor may be there. Hit 'return' may also not do what it should do - mostly nothing happens; so I have to move the pointer and click.


Expected results:

Clicking an input field should mark existing text or at least let the cursor blink. A "submit" button should work by pressing 'Enter'.
not a security bug
Group: core-security
(Reporter)

Comment 2

7 years ago
Intermediate report

Maybe it's not a bug of Firefox. Tried to use other browsers for a while, and something seems to eat my cursor away from their text areas, too (at least until I start writing). I need to watch further.
Hi chefi, it looks like this bug hasn't been addressed in quite some time and it may be obsolete. It was hard to reproduce from just the information you gave. 

Are you still experiencing this problem?
Flags: needinfo?(chefi)
(Reporter)

Updated

5 years ago
Flags: needinfo?(chefi)
Whiteboard: Sorry, no, I'm not, since using another PC actually with W7HPSP1 and Fx (automatically updating as before; but not using exactly the same list of add-ons). I'll try to reactivate the old system (WXPSP3) in october or november to get lists of autost…
I'll go ahead and close the bug. I'm glad you're no longer experiencing this issue! Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.