Chrome, about: and file urls can be opened in a new tab from context menu

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
P4
normal
RESOLVED WORKSFORME
6 years ago
a year ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({testcase})

Trunk
ARM
Android
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 592557 [details]
testcase

Steps to reproduce:
- Long tap on any of the 3 links on the page, context menu popup comes up
- Tap on "Open Link in New Tab"

Expected result:
- Nothing happens

Actual result:
- The file:, about: and chrome: url are opened in a new tab

I filed this bug mainly, because Firefox desktop doesn't allow opening those kinds of urls in a new tab from the context menu. There might be a good reason for it.
Priority: -- → P4

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.