I have a problem with Provider for Google Calendar Thunderbird add-on. I cannot access my calendar at all!

RESOLVED WORKSFORME

Status

Calendar
Provider: GData
--
critical
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Mateusz von Salt, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 592591 [details]
googlecalendar.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

I've installed Provider for Google Calendar as instructed but my calendar won't work. There appears an yellow "!" alert sign next to added calendar to the list.
(Reporter)

Updated

6 years ago
Severity: normal → critical
Version: unspecified → 9

Comment 1

6 years ago
(In reply to Mateusz von Salt from comment #0)
The issue is with the extension, not Thunderbird.
Component: General → General
Product: Thunderbird → Calendar
QA Contact: general → general
Version: 9 → unspecified

Comment 2

6 years ago
What version of Lightning do you use?

Does it work using the CalDAV provider to access Google Calendar?
https://support.google.com/calendar/bin/answer.py?hl=de&answer=99358#sunbird
Component: General → Provider: GData
QA Contact: general → gdata-provider
(Reporter)

Comment 3

6 years ago
I'm using Thunderbird 9.0.1 and Lightning 1.1.1.

I've just followed the instructions of setting up the calendar via CalDAV. I've used the 
https://www.google.com/calendar/dav/handy.sealion@gmail.com/events 

link to my callendar instead of this provided in Google Calendar Settings for ICAL

https://www.google.com/calendar/ical/handy.sealion%40googlemail.com/private-708dba5fb6b62938965d72b45b0207d9/basic.ics

It works like charm, synchronizing Thunderbird and my Google Calendar both ways.I can not only see Google Calendar events in Thunderbird but also create, modify them. ONLY MORE THING, in Google Calendar I've a separate Calendar automatically created by Google for birthdays of my Google contacts, another one for German holidays. How to synchronize them with Thunderbird as well?!?
(Reporter)

Comment 4

6 years ago
OK, I got it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.