Closed Bug 722271 Opened 10 years ago Closed 8 years ago

https://wiki.mozilla.org does not use a sticky footer

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: accounts, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.77 Safari/535.7

Steps to reproduce:

Visited a page on the wiki which didn't have a lot of text (https://wiki.mozilla.org/Pancake)


Actual results:

The footer should have stayed at the bottom due to the background colour etc, it works better at the bottom.

However it was part way up: http://cl.ly/DlTb


Expected results:

Ideally, this could be fixed and be more cosmetically friendly (and consistent) by making the footer sit at the bottom, there are various fixes on the web that can do this
Unable to verify. Also, due to limited resources, we're not addressing non-critical issues on deprecated themes. Closing as WONTFIX. Please re-open with additional info if you feel this is a critical bug.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.