Mail-directory is not deleted when deleting its account

RESOLVED DUPLICATE of bug 722301

Status

RESOLVED DUPLICATE of bug 722301
7 years ago
7 years ago

People

(Reporter: johannes.linke, Unassigned)

Tracking

9 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120118081945

Steps to reproduce:

I deleted two pop3-accounts in thunderbird via "account-preferences" -> "account-Actions" -> "remove account".


Actual results:

The directory Appdata/Roaming/Thunderbird/Profile/[profilename].default/Mail/pop3.gmx.de and pop.gmx.net still exist, still using about 200mb each. 

Apparently they are not used any more, the last access (i mean the ntfs-timestamp) of the contents was before deleting the account.


Expected results:

both folders should have been deleted.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722301
You need to log in before you can comment on or make changes to this bug.