Closed Bug 722314 Opened 8 years ago Closed 8 years ago

Scrolling messes up drawing

Categories

(Firefox :: General, defect, critical)

x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 722167

People

(Reporter: armenzg, Unassigned)

Details

Attachments

(1 file)

Today's build is quite messed up with regards to scrolling and drawing.
It pretty much happens everywhere that there is any scrolling involved.

Build identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0a1) Gecko/20120129 Firefox/12.0a1

It also happens on text boxes once you start reaching the end of it and you continue writing past the text box's width.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722167
You need to log in before you can comment on or make changes to this bug.