Stuttery video playback with more than a few tabs open, especially HD

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: kc.qubit, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

203.74 KB, application/octet-stream
Details
(Reporter)

Description

7 years ago
Created attachment 592749 [details]
fx11 report.rtf

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0a2) Gecko/20120128 Firefox/11.0a2
Build ID: 20120128042007

Steps to reproduce:

Opened netflix or any other site and played a video. 5+ tabs were open. 


Actual results:

Video pauses, stutters,lags, freezes with audio playing and hiccups. Happens wherever there is a video playing, not just Netflix. Problems worsened as the number of tabs opened increases. More pronounced when HD playback on. Happens irrespective of HW acceleration on or off.
Doesn't seem to be a memory problem as restoring a session with preference set to Load Tabs only when selected ensures that the tabs aren't loaded but the playback still suffers.
Altering the browser.sessionstore.interval value using about:config from 15000ms to greater reduces the frequency of stuttering but doesn't fix it.

ave the latest graphics drivers, but disabled HW acc for a different reason, but have verified the problem with it on


Expected results:

Smooth playback, irrespective of how many tabs are open, especially when memory consumption isn't high.
You have a ton of addons, I would suggest testing with a new Profile, NO ADDONs, and see how it goes.  If things are better, you will have to start disabling addons and test some more till you fine the Addon(s) causing the slowdown. 

See here on how to manage profiles:
http://support.mozilla.com/kb/Managing+profiles
(Reporter)

Comment 2

7 years ago
Restarting in safe mode fixed the problem at least for now. I'll test all addons one by one and get back here.
(Reporter)

Comment 3

7 years ago
Created attachment 594506 [details]
List of extensions, updated

OKay I disabled a bunch of addons but playback still suffers. The rest of the system doesn't slow down so this couldn't be a memory hog problem, sinc the videos play fine on IE and Chrome irrespective of Fx memory use.
I have attached the new list of my addons.
I'm no tech guy perhaps it is because of the plugins used to play the videos in Fx.

Does no one else face this problem? This is a real UX gaffe.
Attachment #592749 - Attachment is obsolete: true

Updated

7 years ago
Component: Untriaged → Plug-ins
Product: Firefox → Core
QA Contact: untriaged → plugins
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.