[HWA] Invisible addon and password notification and quick bookmark edit box

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: Kshitij Chawla, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

203.33 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 592752 [details]
fx11 report.rtf

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0a2) Gecko/20120128 Firefox/11.0a2
Build ID: 20120128042007

Steps to reproduce:

Clicked on the starto reveal the bookmark edit dorhangarbox


Actual results:

The box was there (I could see the label autocomplete dropdown list when I typed) but the box itself wasn't visible.


Expected results:

Should have seen the box.
(Reporter)

Comment 1

6 years ago
The Addons notification, the remember password prompt, the Quick bookmark Edit box, Tooltips, all were invisible. Typing after clicking the Star (to bookmark) made the label autocomplete drop down list visible, and pressing enter showed me the site was bookmarked with the corrrect label when I checked the bookmarks list, but the box wasnt visible. Disabling hardware acceleration fixed the problem. I have the latest INtel and nvidia drivers (optimus) and they were not redflaged by Fx.

Updated

6 years ago
Summary: Invisible addon and password notification and quick bookmark edit box → [HWA] Invisible addon and password notification and quick bookmark edit box
Hi Kshitij, It looks like it's been a while since anyone has looked at this bug report. Sorry about that! Is this still a problem in the current version of Firefox? I'm unable to replicate it, so would like to close the bug. Thanks!
Flags: needinfo?(kc_btech-misc)
(Reporter)

Comment 3

4 years ago
Hey Liz,
the problem fixed itself a while back, and I am not encountering the issue with or without HWA. I'm sorry I didn't post that here, but I had forgotten about filing this bug.
Thanks.
Flags: needinfo?(kc_btech-misc)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.